Package varnishapi was not found in the pkg-config search path

Jika anda mendapati error ini pada varnish 4.x

Package varnishapi was not found in the pkg-config search path.
Perhaps you should add the directory containing `varnishapi.pc'
to the PKG_CONFIG_PATH environment variable

kemungkinan anda belum menginstall paket varnish secara lengkap

solusinya coba lakukan installasi paket ini

yum install varnish-libs-devel
  • varnish/error-package-varnishapi-was-not-found-in-the-pkg-config.txt
  • Last modified: 2016/07/22 14:57
  • by kbadmin